General Commands Manual
NAME whatis — describe what a command is
program queries the apropos database built by makemandb(8)
. It searches for manual pages with name command
and outputs name of the matching manual pages along with the section and the brief description from the NAME section.
The location of the Sqlite FTS database can be configured using the _mandb tag.
command appeared in 3.0BSD. It was rewritten in NetBSD 6.0
to use the SQLite index created by makemandb(8)