Manual browser: alipm(4)
|ALIPM(4)||Kernel Interfaces Manual||ALIPM(4)|
NAMEalipm — Acer Labs M7101 SMBus controller
SYNOPSISalipm* at pci?
iic* at alipm?
DESCRIPTIONThe alipm driver provides support for the Acer Labs M7101 Power Management controller. Only the SMBus host interface is supported and can be used with the iic(4) framework.
HISTORYThe alipm driver first appeared in OpenBSD 3.9.
AUTHORSThe alipm driver was written by <email@example.com>.
BUGSThe driver doesn't support commands with a data buffer size of more than 2 bytes.
|October 29, 2008||NetBSD 7.0|