Manual browser: clcs(4)
|CLCS(4)||Kernel Interfaces Manual||CLCS(4)|
NAMEclcs — Cirrus Logic CS4280 audio device driver
SYNOPSISclcs* at pci? dev ? function ?
audio* at audiobus?
midi* at clcs?
DESCRIPTIONThe clcs driver provides support for the Cirrus Logic CS4280 chip. Partial support exists for the CS461x chips, but is disabled. Instead, the wss(4) or sb(4) drivers should be used.
HISTORYThe clcs device driver appeared in NetBSD 1.5.
|January 2, 2006||NetBSD 7.0|