Manual browser: mpu(4)
|MPU(4)||Kernel Interfaces Manual||MPU(4)|
NAMEmpu — Roland MPU401 (and compatible) MIDI UART driver
SYNOPSISmpu* at acpi?
mpu* at eso?
mpu* at fms?
mpu* at isa? port 0x330 irq 9
mpu* at sb?
mpu* at ym?
mpu* at yds?
midi* at mpu?
DESCRIPTIONThe mpu driver provides support for the Roland MPU401 (and compatible) MIDI UART cards.
Access to the device is through the MIDI driver.
HISTORYThe mpu device driver appeared in NetBSD 1.5.
|December 2, 2004||NetBSD 7.0|