Manual browser: owtemp(4)
|OWTEMP(4)||Kernel Interfaces Manual||OWTEMP(4)|
NAMEowtemp — 1-Wire temperature family type device
SYNOPSISowtemp* at onewire?
DESCRIPTIONThe owtemp driver provides support for the 1-Wire temperature sensor. The sensor possesses a single temperature value that can be accessed through the envsys(4) interface.
The following chips are supported by the driver:
- Maxim/Dallas DS18B20, DS1822, DS1920
HISTORYThe owtemp driver first appeared in OpenBSD 4.0 and NetBSD 4.0.
AUTHORSThe owtemp driver was written by <email@example.com> and was ported to NetBSD by <riz@NetBSD.org>.
|April 4, 2006||NetBSD 7.0|