Manual browser: piixpm(4)
|PIIXPM(4)||Kernel Interfaces Manual||PIIXPM(4)|
NAMEpiixpm — Intel PIIX and compatible Power Management controller
SYNOPSISpiixpm* at pci? dev ? function ?
iic* at piixpm?
DESCRIPTIONThe piixpm driver provides support for the Intel PIIX and compatible Power Management controller. Only the SMBus host interface is supported and can be used with the iic(4) framework.
- ATI SB200, SB300, SB400, SB600, SB700, SB800
- Intel 82371AB (PIIX4), 82440MX
- Serverworks OSB4, OSB5, OSB6, HT1000SB
HISTORYThe piixpm driver first appeared in OpenBSD 3.9 and then in NetBSD 4.0.
AUTHORSThe current piixpm driver was written by <email@example.com>. It was ported to NetBSD by <firstname.lastname@example.org>.
BUGSThe driver doesn't support I2C commands with a data buffer size of more than 2 bytes.
|March 26, 2008||NetBSD 7.0|