Manual browser: rs5c372rtc(4)
|RS5C372RTC(4)||Kernel Interfaces Manual||RS5C372RTC(4)|
NAMErs5c372rtc — RICOH RS5C372A and RS5C372B real-time clock
SYNOPSISrs5c372rtc at iic? addr 0x32
DESCRIPTIONThe rs5c372rtc driver provides support for the RICOH RS5C372A and RS5C372B real-time clock chips.
Access methods to retrieve and set date and time are provided through the TODR interface defined in todr(9).
HISTORYThe rs5c372rtc device appeared in NetBSD 4.0.
BUGSThe driver only supports clock function.
|September 15, 2005||NetBSD 7.0|