Manual browser: nicknames(5)
|NICKNAMES(5)||File Formats Manual||NICKNAMES(5)|
NAMEnicknames — map nickname translation file for NIS (YP)
DESCRIPTIONThe ypcat(1), ypmatch(1), and ypwhich(1) commands reference NIS (YP) maps as specified by the user. Occasionally it is desirable to use a shorthand reference for a longer map name, hence the nicknames file, kept in “/var/yp/nicknames.”
The format of the file is
one pair per line. The default installed nickname map is as follows:
A blank or incomplete nicknames file will affect any scripts which use nicknames for map lookup, whereas if the file is simply missing, the default compiled-in list will be used.
HISTORYThe nicknames file first appeared in Solaris 2.4.
|August 28, 2003||NetBSD 7.0|