Manual browser: protocols(5)
|PROTOCOLS(5)||File Formats Manual||PROTOCOLS(5)|
NAMEprotocols — protocol name data base
DESCRIPTIONThe protocols file contains information regarding the known protocols used in the DARPA Internet. For each protocol a single line should be present with the following information:
official protocol name protocol number aliases
Items are separated by any number of blanks and/or tab characters. A hash (“#”) indicates the beginning of a comment; characters up to the end of the line are not interpreted by routines which search the file.
Protocol names may contain any printable character other than a field delimiter, newline, or comment character.
- The protocols file resides in /etc.
HISTORYThe protocols file format appeared in 4.2BSD.
BUGSA name server should be used instead of a static file.
|June 5, 1993||NetBSD 7.0|