Manual browser: spray(8)
|SPRAY(8)||System Manager's Manual||SPRAY(8)|
NAMEspray — send many packets to host
|spray||[-c count] [-d delay] [-l length] host ...|
DESCRIPTIONspray sends multiple RPC packets to host and records how many of them were correctly received and how long it took.
The options are as follows:
- -c count
- Send count packets.
- -d delay
- Pause delay microseconds between sending each packet.
- -l length
- Set the length of the packet that holds the RPC call message to length bytes. Not all values of length are possible because RPC data is encoded using XDR. spray rounds up to the nearest possible value.
spray is intended for use in network testing, measurement, and management. This command
can be very hard on a network and should be used with caution.
|July 10, 1995||NetBSD 7.0|