System Manager's Manual
NAME user — manage user login information on the system
utility acts as a frontend to the useradd(8)
, and userdel(8)
commands. The utilities by default are built with EXTENSIONS
. This allows for further functionality.
For a full explanation of the options available, please see the relevant manual page.
EXIT STATUS The user utility exits 0 on success, and >0 if an error occurs.
Skeleton files for new user
Configuration file for user, group(8) and the backend commands mentioned above.
HISTORY The user utility first appeared in NetBSD 1.5. It is based on the addnerd package by the same author.
AUTHORS The user utility was written by <agc@NetBSD.org>.