System Manager's Manual
NAME wpa_passphrase — Set WPA passphrase for a SSID
utility pre-computes PSK entries for network configuration blocks of a wpa_supplicant.conf(5)
file. It prints a single network configuration block to standard output.
The following arguments must be specified on the command line:
The SSID whose passphrase should be derived.
The passphrase to use. If not included on the command line, passphrase will be read from standard input. The passphrase must be 8 to 63 characters in length.
HISTORY The wpa_passphrase utility first appeared in NetBSD 4.0.
utility was written by <email@example.com
>. This manual page is derived from the wpa_passphrase.sgml
file included in the wpa_supplicant(8)