Manual browser: zdb(8)
|zdb(1M)||System Administration Commands||zdb(1M)|
NAMEzdb - ZFS debugger
DESCRIPTIONThe zdb command is used by support engineers to diagnose failures and gather statistics. Since the ZFS file system is always consistent on disk and is self-repairing, zdb should only be run under the direction by a support engineer.
If no arguments are specified, zdb, performs basic consistency checks on the pool and associated datasets, and report any problems detected.
Any options supported by this command are internal to Sun and subject to change at any time.
EXIT STATUSThe following exit values are returned:
The pool is consistent.
An error was detected.
Invalid command line options were specified.
ATTRIBUTESSee attributes(5) for descriptions of the following attributes:
SEE ALSOzfs(1M), zpool(1M), attributes(5)
|31 Oct 2005||SunOS 5.11|