Manual browser: sgsmix(4)
|SGSMIX(4)||Kernel Interfaces Manual||SGSMIX(4)|
NAMEsgsmix — driver for SGS 7433 Basic Audio Processor found in some Apple machines
SYNOPSISiic* at cuda?
sgsmix* at iic? addr 0x8a
DESCRIPTIONThe sgsmix driver provides support for the external mixer chip on Apple's “personality cards” found in beige Power Macintosh G3. All mixer controls are accessed through the awacs(4) driver, sgsmix additionally provides bass and treble controls.
|May 14, 2007||NetBSD 7.0|