Manual browser: ipsec.conf(5)
|IPSEC.CONF(5)||File Formats Manual||IPSEC.CONF(5)|
NAMEipsec.conf — static IPsec configuration read at system startup
DESCRIPTIONThe ipsec.conf file is read at system startup time if ipsec is set to “yes” in rc.conf(5). setkey(8) is run with the -f option to load in IPsec manual keys and policies from /etc/ipsec.conf at boot time, before any interfaces are configured.
Please see the setkey(8) manpage for all the commands available.
- The file ipsec.conf resides in /etc.
HISTORYThe ipsec.conf file appeared in NetBSD 1.5.
|February 19, 2001||NetBSD 7.0|